Cloud backups not restoring for some customers

Incident Report for Gabb

Update

We are continuing to work through this issue. We sincerely apologize for any customers who have not been able to restore their backups on new devices.
Posted May 22, 2025 - 21:12 UTC

Identified

We have identified the issue and are working on a resolution.
Posted May 08, 2025 - 20:54 UTC

Investigating

Some customers have reported that their cloud backup is not restoring when transferring to a new device. After visiting gabb.com/activate and transferring their service to a new phone and signing into their GabbID - files do not appear to be transferring. We are investigating the issue.
Posted Apr 22, 2025 - 17:50 UTC
This incident affects: Gabb ID.