Customer Support Chat System

Incident Report for Gabb

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 03:23 UTC

Investigating

We’re currently experiencing an issue affecting our customer support chat. Some customers may experience dropped chats or trouble connecting with an agent. Our team is working to resolve this as quickly as possible.
Posted Oct 20, 2025 - 14:59 UTC
This incident affected: Customer Support Chat.