Issues logging in to gabb.com/account or updating account information
Incident Report for Gabb
Resolved
This has been resolved. Logging in to gabb.com/account, updating account information, and creating an account during checkout are back to normal.
Posted Nov 13, 2024 - 23:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2024 - 22:58 UTC
Monitoring
We have implemented a resolution. We are now monitoring. Logging in at gabb.com/account and updating account information should be performing as normal.
Posted Nov 13, 2024 - 22:45 UTC
Identified
We have identified the issue. We are working on a rolling out a resolution.
Posted Nov 13, 2024 - 22:29 UTC
Investigating
Some customers may be experiencing slowness or the inability to login to their Gabb Account at gabb.com/account, update their account information, or create an account during checkout at gabb.com. We are actively investigating the issue.
Posted Nov 13, 2024 - 22:25 UTC
This incident affected: gabb.com and Gabb ID.