Customers cannot log in to Gabb Messenger due to not receiving OTP (one time passcode)
Incident Report for Gabb
Resolved
This has been resolved. Customers can now receive a One Time Passcode and login to Gabb Messenger.
Posted Nov 13, 2024 - 23:46 UTC
Monitoring
We have identified the issue and have rolled out a resolution. We are now monitoring. Receiving a One Time Passcode and logging into Gabb Messenger should now be working as normal.
Posted Nov 13, 2024 - 23:39 UTC
Update
We are continuing to investigate this issue.
Posted Nov 13, 2024 - 21:14 UTC
Investigating
Some customers have reported not being able to log into Gabb Messenger due to not receiving their One Time Passcode via text message. We are actively investigating.
Posted Nov 13, 2024 - 21:08 UTC
This incident affected: Gabb ID and Gabb Messenger.