Core contact functionality — adding, editing, and deleting — has been fully restored in the latest MyGabb app updates: • iOS 2.1.0 • Android 2.1.1
If you’re still experiencing issues, please ensure you’ve updated to the latest version of the app.
We sincerely appreciate your patience as we worked to implement a long-term solution 🙏🏻
Posted May 01, 2025 - 19:10 UTC
Identified
We’ve identified the cause of the contact issues and are actively working to implement a fix to restore functionality.
Posted Apr 22, 2025 - 21:55 UTC
Investigating
We’re aware of an issue affecting customers using the updated MyGabb app, where contact lists may not load, new contacts can’t be added, or added contacts don’t appear on the device. Our team is actively investigating and working on a fix. We’ll update this status as we make progress. Thank you for your patience—please subscribe or check back for updates.