Some customers are unable to un-assign their child's GabbID at in gabb.com/account

Incident Report for Gabb

Resolved

We have resolved this issue. We apologize for the interruption. Customers may now log out and log back in, and try again.
Posted Nov 15, 2025 - 17:52 UTC

Investigating

Some customers are unable to un-assign their child's GabbID at in gabb.com/account - we are investigating the issue. Please subscribe to be notified as we progress.
Posted Nov 15, 2025 - 16:27 UTC
This incident affected: gabb.com and Gabb ID.