The issue preventing some users from seeing and accepting Guardian contact invites has been resolved.
The fix is included in the latest app versions: - iOS 2.1.1 - Android 2.1.2
Users on these versions should now be able to view and accept Guardian invitations as expected.
Thank you for your patience. Please update to the latest version of the MyGabb app to ensure the issue is resolved.
Posted May 03, 2025 - 19:22 UTC
Identified
We have identified an issue affecting users invited as Guardian contacts in the new MyGabb app.
Issue Identified: Guardian Invite Not Visible In some cases, invited Guardians do not see the invite screen and are unable to accept the invitation.
Workarounds: - iOS: Logging out of the app and logging back in will trigger the invite screen. - Android: No workaround is currently available. A hotfix is in progress and a new app version is expected to be released before the weekend that fixes this issue.
We will continue to share updates as progress is made. Thank you for your patience.