Some Guardian Accounts Cannot Accept Their Invite

Incident Report for Gabb

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 18:38 UTC

Update

We are continuing to investigate this issue.
Posted Aug 11, 2025 - 18:38 UTC

Update

Some users have reported continued inconsistencies with accepting their guardian invite. We are continuing to investigate for these users.
Posted Jun 04, 2025 - 22:53 UTC

Investigating

Some customers who have been added as a Guardian Account / Contact have reported not being able to accept their invitation. We are investigating at this time. Please subscribe to be notified of updates.
Posted May 17, 2025 - 15:25 UTC
This incident affected: MyGabb App.