Managing Contacts in Gabb Messenger App for Parents Not Available

Incident Report for Gabb

Monitoring

We have rolled out a resolution for Gabb Messenger parent app users to be able to Manage Contacts again. We are now monitoring our fixes.
Posted May 03, 2025 - 01:35 UTC

Identified

Users are currently unable to use the Manage Contacts settings or features in the Gabb Messenger app for parents. We are aware of the issue and working to resolve at this time.
Posted May 01, 2025 - 20:21 UTC
This incident affects: Gabb Messenger.