Issues placing orders and logging in

Incident Report for Gabb

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 05:11 UTC

Update

We have resolved the issue with our provider and back up and running - we are continuing to monitor through the night.
Posted Nov 11, 2025 - 05:10 UTC

Update

We are continuing to investigate this issue.
Posted Nov 11, 2025 - 03:52 UTC

Investigating

We are currently investigating reports of login issues.
Our team is actively working to identify the cause and restore normal service.
Please subscribe to receive updates as we progress.
Posted Nov 11, 2025 - 03:52 UTC
This incident affected: gabb.com, App Management, and Gabb ID.