Video Calling Not Functioning

Incident Report for Gabb

Resolved

We have resolved the issue. Customers who had issues making video calls can now retry.
We apologize for the inconvenience!
Posted Nov 15, 2025 - 03:25 UTC

Monitoring

We have implemented a fix and are now monitoring.
Customers who were experiencing issues making video calls should be able to retry at this time.
Posted Nov 15, 2025 - 01:53 UTC

Update

We are making progress resolving this issue and have reduced it's scale. We apologize for any interruption to customers affected!
Please subscribe to be notified as we progress.
Posted Nov 15, 2025 - 01:41 UTC

Identified

We have identified the issue. We apologize for any interruption to customers affected!
Please subscribe to be notified as we progress.
Posted Nov 15, 2025 - 01:02 UTC

Investigating

We are currently investigating reports of video calling not functioning. Our team is actively working to identify the cause and restore normal service.
Please subscribe to receive updates as we progress.
Posted Nov 15, 2025 - 00:53 UTC
This incident affected: Gabb Messenger.