We want to let you know that the issue preventing some AT&T customers from calling our support line has now been fully resolved.
As soon as we identified the problem, we escalated it to our phone provider. They worked with their telecom partners to correct the issue, and we’ve received strong commitments from them to ensure it does not happen again.
We sincerely apologize for any inconvenience this caused. Our support team is now fully available and ready to assist you—whether by phone, chat, or email.
If you need help, you can reach us at: 385-235-6646
Thank you for your patience and for being part of the Gabb community.
Best regards, The Gabb Team
Posted May 15, 2025 - 20:29 UTC
Identified
We’re currently seeing an issue where customers using AT&T as their carrier may hear a voicemail error when calling our support number. Our agents are available and ready to help - reach out via chat or another carrier.
Posted May 08, 2025 - 20:39 UTC
This incident affected: Customer Support Phone Line.