Customers cannot checkout at gabb.com due to an error "The security PIN field must be a string"
Incident Report for Gabb
Resolved
This has now been resolved.
Posted Nov 19, 2024 - 02:29 UTC
Monitoring
A fix has been implemented. This issue should no longer be happening for customers. We are now monitoring.
Posted Nov 18, 2024 - 21:25 UTC
Update
We are continuing to investigate. Subscribe to be notified when we have resolved the issue.
Posted Nov 18, 2024 - 18:40 UTC
Investigating
Some customers are not able to checkout due to an error about their security PIN. We are actively looking into the issue.
Posted Nov 18, 2024 - 18:14 UTC
This incident affected: gabb.com.